Adobe Flash Player and AIR Domain Sandbox Bypass Vulnerability (APSB10-06)

Two (2) potential risksĀ associated with this vulnerability are Denial of Service issue (CVE-2010-0187) Allowing users to make unauthorized cross-domain requests We recommend verifying the version number of the present adobe flash player and then reviewing the solution in order to resolve this issue. See below on how to verify the version number and reviewing the…

Adobe Acrobat and Reader Multiple Vulnerabilities (APSB16-14)

Users on Windows and Macintosh systems can utilize the Adobe product’s update mechanism. The default configuration is set to run automatic update checks on a regular schedule. Adobe recommends users update their software installations to the latest versions by following the instructions below. The latest product versions are available to end users via one of…